ImageMagick announced a security vulnerability, registered as CVE-2016-3714, that allows malicious users to craft filenames to execute code remotely.

We have applied the appropriate fixes on Simple Hosting to protect customer applications using ImageMagick libraries.

If you're using ImageMagick in your application, make sure you restart your instance after 18:00 UTC (11:00 AM PDT) on May 4, 2016 in order to apply the patch.

You can restart your instance from the website or from the terminal with Gandi CLI:

$ gandi paas restart {instance_name}

Please don't hesitate to contact Customer Care if you experience any issues or have any questions related to this topic.

Back

Change the news ticker size